INSIGHT: CDD Reports May Fail to Execute

Technical Assistance Center Knowledge Base Article - 030807

The information in this article applies to:

SYMPTOMS

When you execute a CDD report from IFAS Insight you receive the following error message:

CAUSE

The default installation of IFAS Insight configures a CDD report timeout value of 120 seconds. This is insufficient for many large reports and consequently causes the report to timeout and generate the above described error message.

RESOLUTION

WARNING: Using Registry Editor incorrectly can cause serious, system-wide problems that may require you to reinstall Windows to correct them. The TAC cannot guarantee that any problems resulting from the use of Registry Editor can be solved. Use this tool at your own risk.

  1. On the Start menu, click Run.
  2. Enter regedt32 and click OK.
  3. Open the HKEY_LOCAL_MACHINE\Software\ODBC\OPENLINK.INI registry key.
  4. Change the ReceiveTimeout entry value to 7200.
  5. Click OK and close the Registry Editor.
  6. Reboot your PC.

MORE INFORMATION

The contents of the Windows NT or Windows 2000 registry can be exported to a text file without starting Registry Editor. Review the following Knowledge Base article for more information, click the following article number to view the article in the Knowledge Base:

030808 How to Export WinNT Registry Entries from a Command Prompt

Last Reviewed: 08/08/2003

Keywords: insight openlink odbc cdd rpc time out

shastalink > tac > kb

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