INSIGHT: IFAS Insight Hangs After User Logon

Technical Assistance Center Knowledge Base Article - 030801

The information in this article applies to:

SYMPTOMS

After you enter your username and password when you logon to IFAS Insight the application stops responding (hang) although the abacus icon continues to spin and the following informational message is displayed in the application status bar:

CAUSE

This behavior occurs because the IFAS host is waiting for you to change your password.

RESOLUTION

  1. On the View menu, click Output.
  2. Complete the information required by prompt.

MORE INFORMATION

The password will not be displayed on the screen. You may be disconnected from the IFAS host if you delay duing this process.

Last Reviewed: 08/08/2003

Keywords: insight hang password wait host response

shastalink > tac > kb

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